Fork me on GitHub
Teleport

Insecure Certificate Error

If you encounter an "Insecure Certificate Error" (or equivalent warning) that prevents the Teleport Web UI from opening, you can:

  1. Open the URL in Safari.
  2. Use the Chrome flag --ignore-certificate-errors instead.

Both options will allow you to open the Web UI and continue with the Quickstart.

Have a suggestion or can’t find something?
IMPROVE THE DOCS